PHP|Débutant :: Forums

Advertisement

Besoin d'aide ? N'hésitez pas, mais respectez les règles

Vous n'êtes pas identifié(e).

#1 15-02-2016 19:25:24

Laurent_C
Membre
Inscription : 15-02-2016
Messages : 1

>> Script Obsolete

Bonjour à tous
Je suis passé à php 5.4 et un script de config ne fonctionne plus

Je suis sur Linux Apache centos7 et le script qui fonctionnait ne fonctionne plus et me donne des erreurs inconnues ...
Auriez-vous une idée pour résoudre ceci ?

Merci


ServerAlias *.MonSite.com
<Directory /var/www/vhosts/MonSite.com/>
    AllowOverride FileInfo Options
    php_admin_flag safe_mode off
</Directory>
 

L'erreur donnée par plesk12.5 est la suivante :

Les nouveaux fichiers de configuration pour le serveur Web Apache n'ont pas été créés à cause d'erreurs dans les templates de configuration : AH00526: Syntax error on line 4 of /var/www/vhosts/system/MonSite.com/conf/vhost.conf: Invalid command 'php_admin_flag', perhaps misspelled or defined by a module not included in the server configuration . Les descriptions détaillées des erreurs vous ont été envoyées par mail. Veuillez résoudre les problèmes et cliquer ici pour générer à nouveau les fichiers de configuration corrompus ou ici pour générer tous les fichiers de configuration.

terminal

Dernière modification par Laurent_C (15-02-2016 19:28:20)


Hors ligne

Pied de page des forums